OpenLRSNG PSP 202 error - Hawkeye OpenLRS

What worked for me was to install the latest version of the Configurator but keep an older one (mine was 4.7) while still on Developer mode on Chrome. Connect using the to the new version with the checkbox checked, once I get connected and see the PSP 202 error I close the Configurator then launch the 4.7 version and connect again and whola it works! I can also reproduce it all the time even after reboots and multiple uninstall and re-install of the new and old Configurator. It is cumbersome and tedious process but it works.